Archived

This topic is now archived and is closed to further replies.

retiredusn

Lexmark Printer/scanner

8 posts in this topic

I am having problems with my Lexmark printer/scanner (1100 series)does anyone have the fix answer?

When I try to either copy or scan to file's the screen resolution drops to eight(8) which is too low and each time I have too go back into the control panel and change it back to 16bit this only works for the one scan then it drops again. Any suggestions out there......? Thank You

Share this post


Link to post
Share on other sites

What kind of setup do you have? How much memory, and how fast is the processor?

Share this post


Link to post
Share on other sites
What kind of setup do you have? How much memory, and how fast is the processor?

and has it worked properly with the current machine in the past?

Share this post


Link to post
Share on other sites
What kind of setup do you have? How much memory, and how fast is the processor?

and has it worked properly with the current machine in the past?

I have 512 of memory which is 60% free. Everything was fine until about a week ago then it started the screen resolution problem. I have tried changing the USB cord, and cleaning ...Is it time too make a planter out of it.? Jim

Share this post


Link to post
Share on other sites
I am having problems with my Lexmark printer/scanner (1100 series)does anyone have the fix answer?

When I try to either copy or scan to file's the screen resolution drops to eight(8) which is too low and each time I have too go back into the control panel and change it back to 16bit this only works for the one scan then it drops again. Any suggestions out there......? Thank You

Try downloading and installing the latest drivers for it. Possibly existing driver is corrupted.

Share this post


Link to post
Share on other sites

As a first shot try un-installing all the printer software and drivers, reboot and re-install from the CD that came with the printer.

If no joy, get the latest printer drivers from the Lexmark site, whilst you're on the net get the latest drivers for your video card as well.

Share this post


Link to post
Share on other sites

Sometimes a Windows update can break these things. Thats why they suddenly happen. Installing updated drivers as suggested above should be the first step.

Share this post


Link to post
Share on other sites
Thanks to ALL, I did a un-install and then reloaded from the Lexmark web site which updated my driver and things seem to work fine ........Once again THANKS for the suggestions
Jim

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.