Jump to content




View New Content Help  
Photo
- - - - -

Hotmail In Thai


25 replies to this topic

#1 johng

johng

    Super Member

  • Advanced Members
  • PipPipPipPipPip
  • 1,745 posts

Posted 2004-05-21 13:20:20

Today for some strange reason, when I call up www.hotmail.com
it is redirected to to the Thai version of hotmail.

I have not changed anything in my browser setting or anywhere else as far as I know.
It's slightly annoying and really I would like to change it back to English does anyone have some ideas how to do that ???

By the way I am using a Thai ISP Ji-Net.

#2 monty

monty

    slightly retarded member

  • Honorary Members
  • PipPipPipPipPipPipPip
  • 8,381 posts

Posted 2004-05-21 13:47:59

Try this link :

http://login.passpor...ilogin.srf?id=2

Microsoft probably detects you are in Thailand and redirects you automatically to their Thai version of Hotmail. Same happens with Google!

It doesn't happen through CsLoxinfo though...

#3 johng

johng

    Super Member

  • Advanced Members
  • PipPipPipPipPip
  • 1,745 posts

Posted 2004-05-21 14:44:37

Monty thanks for the link
but it don't work doesn't work for me, I just get directed back to the Thai site.

This has happend since the start with Google but only started yesterday with Hotmail :D

I can live with it if I have to. :o

#4 Axel

Axel

    Chairman of the Bored

  • RIP
  • PipPipPipPipPipPip
  • 3,772 posts

Posted 2004-05-21 17:10:33

Same problem here since this morning.

OK, I can live with, but don't like it.

#5 Darknight

Darknight

    Distant Member

  • Honorary Members
  • PipPipPipPipPipPip
  • 2,974 posts

Posted 2004-05-21 17:31:50

try putting your regional settings in control panel on US or UK..

#6 stumonster

stumonster

    ISO 9002 certifiable Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 3,548 posts

Posted 2004-05-21 18:35:08

for google I use http://www.google.com/intl/eng/

for hot mail you could try
http://loginnet.pass...c=1033&_lang=EN


have no problems with ksc ( samart )

:o

#7 Axel

Axel

    Chairman of the Bored

  • RIP
  • PipPipPipPipPipPip
  • 3,772 posts

Posted 2004-05-21 18:44:56

for google I use http://www.google.com/intl/eng/

for hot mail you could try
http://loginnet.pass...c=1033&_lang=EN


have no problems with ksc ( samart )

:o

Bingo! Tks Stumonster

Darknight, I tried, did not work, sorry.

#8 trigz

trigz

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 2004-05-24 14:28:45

Well my Hotmail turned to Thai today, ok before then! It must be spreading!!!!

Yes you can use english for example if you go in thru another MSN that is not linked to Thailand. Anyway I have sent a message to Hotmail asking about how to switch back to an English log-in.

I also have a similar problem using the Microsoft Support on-line which always seems to instantly convert to Thai.

#9 Axel

Axel

    Chairman of the Bored

  • RIP
  • PipPipPipPipPipPip
  • 3,772 posts

Posted 2004-05-24 14:57:26

Yes, I realized. stumaster, your link worked, but only when clicking from Thai-Visa-site, which is outside of Thailand.

Hotmail gave me below idea, which actually does not work. I changd the country-setting to Singapore and later to London/UK. You cannot adjust the time-zone to Thailand, the software insists on Singapore resp. GMT.

Anyway, followed through and still got the Thai-version. Seems they changed, whenever you log into hotmail from a Thai-based server you get Thai language.
However, as long as your language iis set to English you get English on the seconf page (click mail for example)

I replied accordingly and wait for their further comments.

Hello axel,


Thank you for writing to MSN Hotmail about your problem with your Hotmail's opening page being set to Thai.

This is Angel and I understand the importance of resolving this issue right away. Please allow me to assist you on this.

I have investigated your account and based on our records, you have set your Country settings to Thailand. This is the reason why you see your Hotmail page, as well as MSN Homepage, in Thai.

To fix this, you need to set your Country settings to an English speaking country such as USA. To do this, please follow these steps:

1. Click on the "Options" link on your Hotmail page. This is located on the upper right side of your Hotmail window, right beside the "Help" link.
2. On the "Personal Options" page, click on "My Profile".
3. On the "Country/Region" field, select an English speaking country of your choice. You may be asked to select a "City/Region" and to input a "Postal Code".
4. After these changes, click "Update".

I apologize for the inconvenience this has caused you.

Thank you for contacting us.


Sincerely,



Angel B.
MSN Hotmail Technical Support



#10 hasoo

hasoo

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 2004-05-24 15:06:42

You folks complaining about Hotmail in Thai are lucky. I haven't been able to access Hotmail for the past three weeks unless I run Netscape Navigator, which is extremely slow. I have used Opera for years to access Hotmail, but now only get a blank page instead of the log-in page. This has been the case whether I use TOTonline or Roynet as my ISP.

#11 johng

johng

    Super Member

  • Advanced Members
  • PipPipPipPipPip
  • 1,745 posts

Posted 2004-05-24 16:54:41

http://loginnet.pass...=...33&_lang=EN


Stumonster ... that works for me thank's very much indeed. :o

I had allready tried the regional settings in control panel.. though not tried setting them in hotmail but as Axel points out that doesn't work any way.

#12 stumonster

stumonster

    ISO 9002 certifiable Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 3,548 posts

Posted 2004-05-24 17:00:04

hasoo have a look at this page.. it might explain your compatability problems with microsoft websites
http://people.opera....ome/2003/2/msn/

:o

#13 hasoo

hasoo

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 2004-05-25 06:40:17

Stumonster, that info page is very interesting and worth saving -- thanks -- but I should have mentioned that I can no longer access Hotmail log-in page even with IE6 (nor Firefox). I can only access with Navigator 7. If I can't get to Hotmail with Microsoft's own browser the problem isn't answered. I am running WinXP Pro.

#14 stumonster

stumonster

    ISO 9002 certifiable Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 3,548 posts

Posted 2004-05-25 12:52:57

is netscape 7 the AOL browser, does it automatically go thru an AOL portal?
:o

#15 hasoo

hasoo

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 2004-05-26 01:34:57

I am not savvy enough to determine if Netscape Navigator 7.1 goes through an AOL portal. The About box does not mention AOL and it's not called an AOL browser as such, but comes, as I installed it, with an AOL Instant Messenger.
Maybe you could tell me how I could find out whether it goes through an AOL portal.
By the way, I get the Hotmail log-in page in English, when it eventually loads.

#16 ajahnlau

ajahnlau

    Senior Member

  • Advanced Members
  • PipPipPipPipPip
  • 1,058 posts

Posted 2004-05-26 02:49:36

Same problem with csloxinfo,main pages in Thai but able to login using Firefox.

#17 stumonster

stumonster

    ISO 9002 certifiable Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 3,548 posts

Posted 2004-05-27 17:33:46

I am not that familiar with netscape 7 as I changed to mozilla when AOL bought netscape... but you could have a look at edit settings advanced and see if a proxy is configured.. that would tell you that alll your requests go to the proxy server first.. then out to the page you requested.. return via the same path..
:o

#18 hasoo

hasoo

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 2004-05-28 00:59:37

Stumonster, my Netscape is configured for a direct connection to the internet.

Wonder of wonders -- I can again access Hotmail through Opera!!! I think the problem was that I had recently disabled msdtc. I discovered that msdtc wanted permission to access the internet when I installed ZoneAlarm 5 over ZoneAlarm 4 this morning. After granting permission, I was able to access Hotmail and through an English log-in page.

Maybe other forum members should give Opera a try and see if that solves their Hotmail log-in problem.

#19 stumonster

stumonster

    ISO 9002 certifiable Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 3,548 posts

Posted 2004-05-28 08:17:24

msdtc
http://www.liutiliti...slibrary/msdtc/

the amout of processes required to be running in the newer windows OS's makes me nervous.
:o
used to be happy with 3 in win98

#20 taxexile

taxexile

    Titanium Member

  • Advanced Members
  • PipPipPipPipPipPipPip
  • 7,436 posts

Posted 2004-05-29 18:47:42

managed to change the first page back to english by

tools....internet options....languages....language preference,

the box opens with thai and english listed, (select english as the first priority and hotmail first page(login page) opens in english and so on, put thai as the first priority and the first page opened is thai but the next one is english etc.)

then ok,apply,ok.

#21 johng

johng

    Super Member

  • Advanced Members
  • PipPipPipPipPip
  • 1,745 posts

Posted 2004-05-29 19:54:07

Taxexile :

Yes that works very well for me, thanks for that. :o

#22 ProThaiExpat

ProThaiExpat

    Platinum Member

  • Advanced Members
  • PipPipPipPipPipPip
  • 2,604 posts

Posted 2004-05-30 11:01:54

Hopefully, one of our really computer savy guys will read this thread and come up with an explanation so provide my experience for review.

My "favorites" had the english language hotmail pages "memorized" so I still get my English version hotmail pages.

HOWEVER, when I log out of hotmail inorder to switch to another hotmail account, I get the Thai version of msn. However, by entering my hotmail account and password in english in the same place I do in the English version but in the Thai language version, but still the same format, I get my English version hotmail
account.

Also in the Thai version of msn I get, there is an english language HOTMAIL button to click.

#23 Axel

Axel

    Chairman of the Bored

  • RIP
  • PipPipPipPipPipPip
  • 3,772 posts

Posted 2004-05-30 13:47:15

Well, seems hotmail themself neither know how to solve the problem. First they advised me to change my setting to an English speaking country. Did not work.

Now they told me they did some "back end fix", whatever that means. No change.

Let's see what comes next. The string, btw. is from stumonster above. When you click within the post, you get the English version, clip and paste to IE, you get teh Thai version. Seems to me, all logins from within Thailand are directed to MSN. Thai.






Hello Eva,

thanks for your comments. Unfortunately, the same problem still exists. I use IE to open hotmail and get the Thai version.

I tried with

http://loginnet.pass...c=1033&_lang=EN

and get a MSN page to re-enter my password (in Thai language)

If I use the same string from a non-Thai-based web-site, I get the English version. Only problem, I cannot usually use such web-pages when being in Thailand.

It seems to me, that the loginnet.passport has been hi-jacked by a Thai operator. When
using

http://loginnet.pass...c=1033&_lang=EN

automatically the ending "id=...C=1033&_lang=EN is cut off.
Without this EN (believe for english, I am directed to msn.th.co

Whay can be done to get me back to normal, i.e. to English?

tks Axel


>From: "MSN Subscriber Online Support" <ts_sykes@css.one.microsoft.com>
>To: <axelmuehleisen@hotmail.com>
>Subject: RE:RE: CST160644070ID - RE:Other
>Date: Fri, 28 May 2004 22:40:08 -0700
>
>Hello Axel,
>
>Thank you for writing to MSN Internet Access Technical Support.
>
>This is Eva and I understand that you cannot access your account in
>English. The page appears in Thai. I apologize for the inconvenience
>this has caused you.
>
>We have performed some back end fix on your account and it should be
>fine now. The opening page should be in English now.
>
>If you still experience the same issue or have other concerns, please
>feel free to write us back and we will be more than happy to serve you
>again.
>
>
>Sincerely,
>
>Eva
>MSN Internet Access Technical Support

#24 taxexile

taxexile

    Titanium Member

  • Advanced Members
  • PipPipPipPipPipPipPip
  • 7,436 posts

Posted 2004-05-30 14:00:50

axel, if you have xp,have you tried the fix as suggested in my post above, its worked on both computers in the house here, i dont know why it should work but it does. i dont know anything about computers other than how to swith them on and how to break them.

#25 Axel

Axel

    Chairman of the Bored

  • RIP
  • PipPipPipPipPipPip
  • 3,772 posts

Posted 2004-05-30 15:02:21

axel, if you have xp,have you tried the fix as suggested in my post above, its worked on both computers in the house here, i dont know why it should work but it does. i dont know anything about computers other than how to swith them on and how to break them.

:o
Thanks taxexile. This one worked.

Wonder, why my setting was changed to Thai? I do remember, after XP was installed, I did set it to English (US).
Check later when going home, as there I also had set English.





Sponsored by:

Quick Navigation  View New Content Site search: