Tech Doctor

New Site Feedback

1,465 posts in this topic

Why did you post that 3 times?

I didn't mean that, if that is what you are saying, posting via Ipad and it seems that has some hlitches as well

Share this post


Link to post
Share on other sites
2 minutes ago, MJCM said:

I didn't mean that, if that is what you are saying, posting via Ipad and it seems that has some glitches as well

That's 2 times, and counting.....

hehehe

 

Share this post


Link to post
Share on other sites
34 minutes ago, oldhippy said:

You mean 4 times?......

Oh well, after the Anschluss of TVForum with Not The Nation, what do you expect?

+1 & please consider your post as 'liked' herewith as that feature is also phuket ... 

Share this post


Link to post
Share on other sites

ID: 1454   Posted (edited)

Why total silence from the moderators ? Where is TechDoc ? 

Edited by balo

Share this post


Link to post
Share on other sites

Preping patches taking site offline in an hour

 

TD

Share this post


Link to post
Share on other sites

Since some days, TV has a new format of its Newsletter. I do read it with my gmail account on my desktop and find that the letters used, are very small (very small).

 

Would it be possible to increase the size of letters on the TV newsletter such it makes reading easier; without each time having to increase the font size myself.

1 person likes this

Share this post


Link to post
Share on other sites

Hi,

 

We are working on the newsletter template fixes at the moment, they should be ok for Tuesday.

 

TD

Share this post


Link to post
Share on other sites

I have removed some of the duplicate posts (or more)  it's a glitch in the system, which is being sorted!

1 person likes this

Share this post


Link to post
Share on other sites

Very slow to load each page. Sometimes the sign service unavailable comes up.

1 person likes this

Share this post


Link to post
Share on other sites

Tapatalk timeline doesn't seem to be working, can someone check it? Has it been enabled?

Share this post


Link to post
Share on other sites
Tapatalk timeline doesn't seem to be working, can someone check it? Has it been enabled?

It hasn't loaded properly for months. On the few occasions it does load, only around 12 threads can viewed. Browsing forums also doesn't work.
2 people like this

Share this post


Link to post
Share on other sites

so slow this morning, to the point unusable.

 

Dont spend so much time on here these days, ridiculous over-advertising.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 30 March 2017 11:51
Sponsors
  • Popular Now