Jump to content
Thailand Visa Forum by Thai Visa | The Nation
thaibeachlovers

Is TVF exceptionally slow today?

Recommended Posts

TVF is always a bit slow to load compared to any other website on the internet, but it became exceptionally slow just before, when I was trying to respond to a thread.

Is there something going on to cause such? Could it be caused by a lot of people trying to use the same thread, as it is a popular one?

 

I checked on a different web site and it isn't my computer.

 

Thanks.

  • Like 2

Share this post


Link to post
Share on other sites

Indeed it was extremely slow yesterday in my experience - even with direct 50k connection to Singapore,  This is normally explained as extra work going on - extra reserve capacity for interactive users costs money.    

  • Like 1

Share this post


Link to post
Share on other sites

It is being worked on. It seems to be working good at this time. 

It is problem with some plugins for the forum software. Most if not all of them have been disabled.

The mobile app is not working at this time since if is a plugin.

  • Like 1

Share this post


Link to post
Share on other sites

So i have been directed here re this being so slow. Whats actually happening re the problem as it is getting worse not better a tech mod could you give an update please

Share this post


Link to post
Share on other sites
14 minutes ago, jeab1980 said:

So i have been directed here re this being so slow. Whats actually happening re the problem as it is getting worse not better a tech mod could you give an update please

Working good for me at this time.

You posted your topic in the wrong forum.

I posted info from the person working on the problem. He is to busy at this time to post about it.

Share this post


Link to post
Share on other sites

Seems to be happening sporadically with more frequency - in spite of the fact that it appears particiption numbers are dwindling down....

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, ubonjoe said:

Working good for me at this time.

You posted your topic in the wrong forum.

I posted info from the person working on the problem. He is to busy at this time to post about it.

Slower than ever now never mind.

  • Like 1

Share this post


Link to post
Share on other sites

Yes and the buttons will not respond (slow) or hit a button & the pages self scrolls to the bottom......Many times more than once.....Have to scroll to the top only to self scroll again - and again......

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, ubonjoe said:

Working good for me at this time.

You posted your topic in the wrong forum.

I posted info from the person working on the problem. He is to busy at this time to post about it.

Definitely very S-L-O-W for me at the present time. And notifications can't be deleted for some reason.

  • Like 2

Share this post


Link to post
Share on other sites

Really really really slow for me, barely loads at all.

 

No wonder postings and usage are plummeting. This site has been really messed up over the past year or so.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

when i want to open "notifications" , i must wait 1 / 2 minute ....  :sad: 30 seconds to 1 min to open "view new content" or edit and save this reply 

Edited by silverado1
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   1 member

BANGKOK 20 October 2017 10:33
Sponsors
×