Jump to content
Thailand Visa Forum by Thai Visa | The Nation
gunghang

VPN on a tethered computer

Recommended Posts

I searched for this topic.  I apologize if this is a duplicate post.

 

I can access a VPN on my phone.  

 

I can access wifi on my phone.

 

I can tether a computer to my phone while it is connected to wifi and a VPN.

 

I can access the internet on the tethered computer.

 

But, the tethered computer doesn't appear to be going through the VPN.  Google cannot be accessed.

 

I want to use the tethered computer with the VPN on the phone.

 

The computer I want to use is a Chromebook.  It won't do much until I complete the OOB setup.  So, I cannot put a VPN on the computer.  The computer must access the internet through the VPN on the phone to complete the setup.

 

The least infeasible solution seems to be a border run to Zamiin Uud during the mid-Autumn break, but the crossing might take over four hours each way during the holiday, the shuttles across no man's land aren't free, and I get the idea that it's dicier than Poipet.

 

The most feasible might be if someone else who lives in Inner Mongolia is going to Hong Kong or Bangkok for the break.  That person could do the setup for me.

 

My wife will kill me slowly if I order another damn computer; it's best I make this one work.

 

Any help would be appreciated.

 

谢谢

Share this post


Link to post
Share on other sites

I dont think you will ever get it running to be honest, when you tether you are using 2 different networks at the same time, wifi and cellular data. 

The only option you got is to try and tether using a USB cable and then VPN using the cellular connection, that may work.

Share this post


Link to post
Share on other sites

I tried a tether to a mobile on a VPN, and no, it does not work.  

 

There appears to a series of terminal commands that might do it.

 

I used the school internet this morning.  It worked!  I then set it to developer mode, which erased my setup.

 

When I tried to run set up again, I either couldn't connect to the internet, or couldn't stay connected long enough to finish it.  This was the same internet I'd used just a few hours earlier. It seems I had been lucky earlier in the morning.

 

I'll try again.  I'm forgetting about a legacy multiboot and a crouton dual OS.  I'll have to be happy with just Chrome OS.

Share this post


Link to post
Share on other sites

This is  a follow up:

 

I have no idea how I got through to Google to register the computer, but, I did.

 

I then got the VPN to work and installed a CROUTON Trusty Xuabuntu.

 

The computer is not meant to run two OS at the same time, and videos are terrible inside of crouton.

 

I play videos in Chrome OS

 

As advertised, I can toggle between Chrome OS and Xubuntu.

 

My hiccup du jour is that I can't Mira Cast and have had to order a Chrome Cast from ebay.

 

BFD  I can live with that..

Edited by gunghang

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 14 December 2017 07:29
Sponsors
×