Jump to content
Sign in to follow this  
petedk

Internet almost at a standstill.

Recommended Posts

It took ages just to open the log in page of Gmail so I decided to do a speed-test.

I am using True Ultra Speed on cable and it should be 16 Mbps. Surprise surprise it was 16.5 Mbps.

I changed the server to a US server and then the speed was 0.54 Mbps !!!

Something wrong out there? I haven't read anything.

Share this post


Link to post
Share on other sites

If there is a problem it's a True issue. I'm happily streaming HD TV from the US on my Roku box using TOT right now. Just ran a speed test to San Jose, getting 8 Mbps

Edited by GinBoy2

Share this post


Link to post
Share on other sites

Seems to be an issue with True right now. Just ran a pathping and am showing very high packet loss at the international gateway:

10 tig-net245-6.trueintergateway.com (113.21.245.6) 256.946 ms * 259.896 ms * 257.340 ms 259.624 ms 258.733 ms * 256.404 ms 252.964 ms 259.439 ms * 256.432 ms 254.749 ms 256.583 ms 258.105 ms 258.684 ms 258.430 ms 259.144 ms 258.764 ms 255.389 ms 255.405 ms 255.515 ms 255.715 ms 256.076 ms 260.709 ms 255.584 ms 258.185 ms 255.275 ms 258.427 ms (13% loss)
11 tig-net245-14.trueintergateway.com (113.21.245.14) 254.944 ms * 257.800 ms * 255.691 ms * * * * * * 253.484 ms * * * * * * 253.903 ms * 258.031 ms * * 255.810 ms * * * * 257.251 ms * (73% loss)

Share this post


Link to post
Share on other sites

There was a post the other day about the lads implementing new monitoring software, which will have an overhead, especially if they ballsed it up.

  • Like 2

Share this post


Link to post
Share on other sites

I have noticed the same thing over the past weeks.... with crappy download and periods of complete outage. I'm on the same package as the Op (True 16 Mbps)

I was observing between 100 - 300 kB/s with equal periods of nothing.... (Vuze download).

I switched to use my phone as a Wifi Hotspot (TureMoveH) and got 1 MB/s (the same Vuze download).

Share this post


Link to post
Share on other sites

Terribly slow service with TrueOnline for about three weeks now. Unable even to watch YouTube for about two days.

Share this post


Link to post
Share on other sites

I used to get that problem with true all the time - that is why I don't use them anymore. They operate the TTW (total Thai web) where as most of us still need to use the www. Something they don't think anyone really needs or uses.

  • Like 1

Share this post


Link to post
Share on other sites

It's not just True. Myself and another friend are on ToT. 2 and 3 days ago were we both at a standstill. On my tablet, none of my email apps would connect. They would timeout. Yesterday was better.

Share this post


Link to post
Share on other sites

My findings. 3BB .10 M.B. is perfect, but Google Crome is hopeless compared to I.Explorer.. CAT 30 M.B. fibre optic is a tad down @ 26 ,and Chrome is dithery,yet again , but I.E is super fast. TOT is a realy slow 10 , but its never been consistent. All 3 P.Cs are in a 150 K.M. radius, its pot luck here ive decided.coffee1.gif

Share this post


Link to post
Share on other sites

True has been doing a network upgrade on docsis for the last 3 weeks according to their technical staff, something their help desk is not communicating to us.

So I tested to Singapore and got;

Tot fth 30mbis - Download :: 30 Mbps 3.7 MB/s arrow-up-doubleM.png Upload :: 1.3 Mbps 160 kB/s

True docsis 50mbis - Download :: 14.8 Mbps 1.9 MB/s arrow-up-doubleM.png Upload :: 4.5 Mbps 560 kB/s

using http://testmy.net/mirror

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 21 April 2018 18:26
Sponsors
×