Jump to content
Thailand Visa Forum by Thai Visa | The Nation
thaibeachlovers

What is going on with this forum?

Recommended Posts

thaibeachlovers    9,466

Not only is it becoming slower by the day, and keeps going to "the page can not be displayed", now when I click in the Pattaya forum header to go back to the Pattaya list of threads I get diverted to an advertising website.

Enough already.

Share this post


Link to post
Share on other sites
george    2,855

Have you checked your device for virus and malware, as this is not normal?

Share this post


Link to post
Share on other sites
thaibeachlovers    9,466

Not a virus unless I got it off your website.  On my brand new computer ( came with original OS, not something from a local shop ) straight out of the box, WITH antivirus. Only happened today, so a new thing.

 

Nothing new about the speed- been complaining about that for over a year, also getting the  "the page can not be displayed" has been going on for ages,  but the diverting to one of the ads on your website is new.

 

Another very annoying, new fault, is if I highlight a section of text to delete it, as I have been doing for years, and click backspace it now takes me back to "home" page, and that is happening ever more frequently. That happened on the hotel computer as well as my new one.

 

PS I don't get diverted to the advert every time. Normally it works as it should, albeit slowly.

Edited by thaibeachlovers

Share this post


Link to post
Share on other sites
thaibeachlovers    9,466

If the response time on TV was as normal as all the other websites I use it wouldn't be a problem.

 

Just now I wanted to remove a long reply I'd quoted. First time I highlighted and used the backspace ( forgot I couldn't ) and spent 5 minutes trying to get back to that page after being sent back to forum home page. Then I had to hold the backspace down and wait for it to scroll through about 30 lines of text. Then I had to write an explanation as to why there was a header from an unrelated reply because I can't delete it like I used to be able to do.

Share this post


Link to post
Share on other sites
howto    91

I get decent page loads...

usually sub 3 sec,

I'm in Tennessee USA with Fiber, 1GB up/down.

Perhaps your dns is an issue.

I do use an adblocker. If i turn it off...

then all page loads go to +20 sec,

often (usually) will not finish the load.

Script/Ad bloat.

 

Edited by howto
typo

Share this post


Link to post
Share on other sites
thaibeachlovers    9,466
12 hours ago, howto said:

I get decent page loads...

usually sub 3 sec,

I'm in Tennessee USA with Fiber, 1GB up/down.

Perhaps your dns is an issue.

I do use an adblocker. If i turn it off...

then all page loads go to +20 sec,

often (usually) will not finish the load.

Script/Ad bloat.

 

It has been slow for me in 2 different countries on at least 4 different providers. If it's slow for me it has to be slow for others as well.

 

I think being diverted to an ad is because sometimes the page keeps moving up and down, and I might have clicked on an ad instead of what I thought I was clicking on. I've noticed a lot of that recently.

 

Share this post


Link to post
Share on other sites
joepattaya1961    698

It's an absolute p.i.t.a..........

Worst are the video-ads that start talking out of nowhere.......

Obviously the advertising and the money that is made with it is more important than the actual principal behind a forum.

 

Too bad....this may be the beginning of the end of a Worldwide known Thai-oriented forum.

  • Like 1

Share this post


Link to post
Share on other sites
tifino    1,342

 

BTW, what was the cure?

 

for you are not alone with the experience...

Share this post


Link to post
Share on other sites
thaibeachlovers    9,466
9 minutes ago, tifino said:

 

BTW, what was the cure?

 

for you are not alone with the experience...

I mentioned it on reply #7. The page goes up and down and I probably misclicked because it was moving. The ads are so close together it is easily done.

  • Like 1

Share this post


Link to post
Share on other sites
tifino    1,342
8 minutes ago, thaibeachlovers said:

I mentioned it on reply #7. The page goes up and down and I probably misclicked because it was moving. The ads are so close together it is easily done.

 

heh heh there must have been an Adv pop up onto my screen (in front of the comment) ...  

I guess like what I have seen - are the adv appears at the bottom,

and then, right in the middle of your clinking of the mouse,

the adv jumps up at your Pointer - and wham!! gotcha

 

... happens on iPads a lot too..

  • Like 1

Share this post


Link to post
Share on other sites
thaibeachlovers    9,466

I'm at the point of desperation. The connectivity of TV is terrible, the useability is terrible, there are so many ad links that I keep getting diverted to ad sites and have to wait and wait and wait to get back, I keep getting hung up by a long running script on TV ( according to my computer ), and I keep getting locked up when using TV and have to close everything and start again.

YET, a site like google which handles a zillion times more traffic than TV has no trouble connecting and doing what I want, nor does my e mail site, or any other site that I choose to use.

 

I am pretty sure that I know what the problem is, but I am not allowed to comment on it.

 

Given that the workability of TV has not improved with the new setup, was it the best that TV could do?

 

I know it's not just me, from other threads on this branch.

 

It's not like this just started. It's been going on for years, and nothing improves.

I have used at least 4 different computers in 2 countries, not counting the different ones in the IT café in Thailand, and it's the same on all for at least 2 years. I know it used to be good, or I wouldn't have become a regular on TV.

 

I don't know what can be done about it, but as a long time user, I really hope it improves.

 

 

  • Like 2

Share this post


Link to post
Share on other sites
MikeyIdea    243

I got so fed up with the advertisements that I downloaded Opera Developer (version: 42.0.2374.0) and enabled adblocker. The result is beautiful, no ads only a few banners on the forum start page. I consider adblocker a necessity to use ThaiVisa nowadays

 

It's still a bit slow in Bangkok even on cable, pages occasionally hangs but not that often any longer, clearly improved viewing experience  

 

  • Like 1

Share this post


Link to post
Share on other sites
steve187    1,984

no problems here, not slow, no hiccups, no diverts, no long running scripts, using chrome with adblock and pop up blocker

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 25 September 2017 22:10
Sponsors
×