transam

Scroll up

14 posts in this topic

Scroll up thingy has disappeared....:sad:

Share this post


Link to post
Share on other sites

So have the Technicians. Its like a Ford Phuket. 

Share this post


Link to post
Share on other sites
8 hours ago, Ace of Pop said:

So have the Technicians. Its like a Ford Phuket. 

 

Be nice Ace, .... they are working on it along with a few other things!!

Share this post


Link to post
Share on other sites
22 hours ago, transam said:

Scroll up thingy has disappeared....:sad:

That will return soon. The home key on my keyboard still works. :smile:

I use the end key a lot more than the top of page thingy as you call it.

Share this post


Link to post
Share on other sites
5 minutes ago, ubonjoe said:

That will return soon. The home key on my keyboard still works. :smile:

I use the end key a lot more than the top of page thingy as you call it.

Fanks, it works....:stoner:

Share this post


Link to post
Share on other sites

ID: 6   Posted

Yeah awaiting the auther to update the plugin, it gives a big <deleted> error. TD

Share this post


Link to post
Share on other sites

ID: 7   Posted

On 2017-4-4 at 2:09 PM, Tech Doctor said:

Yeah awaiting the auther to update the plugin, it gives a big <deleted> error. TD

 

Well, here we are, one month down the line and still no sign of the scroll-up returning!

Share this post


Link to post
Share on other sites

ID: 8   Posted

1 hour ago, doctormann said:

 

Well, here we are, one month down the line and still no sign of the scroll-up returning!

 

Have you checked the bottom right hand corner of your screen?

 

Capture101.JPG

2 people like this

Share this post


Link to post
Share on other sites

ID: 9   Posted

32 minutes ago, Jai Dee said:

 

Have you checked the bottom right hand corner of your screen?

 

Capture101.JPG

 

Certainly have and no sign of anything there.  Used to work but hasn't now for some weeks.

 

Possibly browser-related but nothing there using Chrome or Chromium.  I haven't tried Firefox and IE isn't on my Linux systems so I don't know about that.

 

The 'Home' key works OK but it is a bit irritating because I primarily use the mouse for navigation.

 

 

 

 

Share this post


Link to post
Share on other sites

ID: 10   Posted

Update:

 

This may have something to do with the zoom level.  On the default level the scroll-up arrow does not appear (Chrome, Chromium and Firefox, which i have just tried).  If I use CTRL+ mouse wheel to zoom the display then the arrow does appear.  Unfortunately, this is not very useful as I don't normally want to adjust the zoom level.

 

Am I doing something wrong here?

Share this post


Link to post
Share on other sites

ID: 11   Posted

It works for me fine on zoom levels 50% through to and including 200%.

 

I'm using Chrome on IE7HP.

Share this post


Link to post
Share on other sites

ID: 12   Posted

16 minutes ago, Jai Dee said:

It works for me fine on zoom levels 50% through to and including 200%.

 

I'm using Chrome on IE7HP.

 

I seem to need a zoom of at least 150% before the scroll arrow appears.  Same on Chrome, Chromium and Firefox.  Of course, the Linux versions of Chrome (V 58.0.3029.96 64-bit) and Firefox (V 53.0 64-bit) will not be exactly the same as the Windows versions.  You probably wouldn't use Chromium (open source version of Chrome, V 58.0.3029.81 64-bit) on a Windows system anyway.

 

This may turn out to be a Linux ( or even a Linux Mint 18.1) issue.

 

Very annoying as it used to work perfectly until about March 20, when Transam reported that it had gone missing again.  Tech Doctor reported on 04 April that there was a problem with the plugin that was supposedly getting fixed.  Seemingly not fixed in its entirety.

 

Share this post


Link to post
Share on other sites

ID: 13   Posted

I'm using Chrome Version 58.0.3029.81 on Windows so no problems.

 

But it doesn't seem to be a Linux only related issue.

 

I've just had a look at the Forum using the Brave browser... no scroll-up arrow.

Same with the IE11 browser... no scroll-up arrow.

And the same with the FireFox browser... no scroll-up arrow.

 

It looks like @Tech Doctor still has a bit of work to do yet to fix the problem.

Share this post


Link to post
Share on other sites

ID: 14   Posted

5 minutes ago, Jai Dee said:

I'm using Chrome Version 58.0.3029.81 on Windows so no problems.

 

But it doesn't seem to be a Linux only related issue.

 

I've just had a look at the Forum using the Brave browser... no scroll-up arrow.

Same with the IE11 browser... no scroll-up arrow.

And the same with the FireFox browser... no scroll-up arrow.

 

It looks like @Tech Doctor still has a bit of work to do yet to fix the problem.

 

We live in hope!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 25 June 2017 07:08
Sponsors