Jump to content
Thailand Forum
bkkmick

Samsung S6 upgraded to Android 7.0

Recommended Posts

bkkmick    238

Hi

 

On Saturday my Samsung S6 Edge upgraded to Android 7.0

 

Since then my 4G internet connection has been rubbish. I like to listen to the radio while driving, since the upgrade the stream frequently disconnects and re-connects. Quite annoying. Before the upgrade I could listen seemlessly. 

 

Have any settings been automatically changed? Has anyone experienced this and found a solution?

 

Cheers
 

Mick

Share this post


Link to post
Share on other sites
mtls2005    3,242

Hard to know exactly but maybe an issue with the radio/modem software included in the upgrade?

 

It seems like there were a lot of issues with the S6/Android 7.0 release from Samsung, which caused quite a delay. Maybe some major flaw snuck in to the release you utilized?

 

I'd probably do a bit of research, and then either find a more reliable 7.0 version, or go back to 6.0, or check for updates.

 

https://www.sammobile.com/firmwares/database/SM-G925F/

Share this post


Link to post
Share on other sites
bkkmick    238

Thanks for the link mtls. The version that downloaded is the first Thailand in the list. Not quite sure what to do. Just struggle on and be patient, I guess.

 

Lucky you rich.

Share this post


Link to post
Share on other sites
JaseTheBass    1,293

Have you checked the power saving settings?

In device maintenance, select battery and turn the power saving mode to off.

Also, under connections, data usage, turn the data saver to off.

Sent from my SM-T815Y using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 22 September 2017 11:41
Sponsors
×