pumpjack

how to stop annoying AIS messages

21 posts in this topic

ID: 1   Posted

im getting approx 20 bloody rediculous texts from one2call  /  AIS   .

 

how do i put an end to these ?

 

thankyou

Share this post


Link to post
Share on other sites

ID: 2   Posted

Ring customer services and tell them.

Share this post


Link to post
Share on other sites

ID: 3   Posted

I get more messages from AIS than from my Thai girlfriends.

1 person likes this

Share this post


Link to post
Share on other sites

ID: 4   Posted (edited)

Hardly get any, only alerts when my plan renews or I add money.

Got my TGF to tell them to stop messaging me with adverts perhaps 10 years ago, and have been on their website and done the same myself. Give it a go....

Edited by jacko45k
1 person likes this

Share this post


Link to post
Share on other sites

ID: 5   Posted

Providing you have someone who speaks and understands Thai then dial *137# and work your way through the various messages telling you which number to press, takes about 24 hrs to become fully active. I was getting 5-6 per day now 1 occasionally.

Share this post


Link to post
Share on other sites

ID: 6   Posted

Dial 1175.  Work your way through the short menu. It's in English.  Worked for me.

2 people like this

Share this post


Link to post
Share on other sites

ID: 7   Posted

OP what do you do if this happens in your home country ? You phone the service provider.

1 person likes this

Share this post


Link to post
Share on other sites

ID: 9   Posted

On 5/17/2017 at 6:18 PM, CharlieH said:

Ring customer services and tell them.

I got my Thai daughter to make the call for me to have them turn them off..... about 98% successful..

Share this post


Link to post
Share on other sites

ID: 10   Posted

Go or call any AIS office and get a code to dial in and "call".... that will do it for you. You can also get a code to receive all messages in English. In fact you can get a code to do many things.

Share this post


Link to post
Share on other sites

ID: 11   Posted

I just tried the 1175 number, I pressed 2 for a different language, they try to sell me something in Thai. I hang up.

Share this post


Link to post
Share on other sites

ID: 12   Posted

Contacting 'customer services' didn't really solved the problem...so I went to the AIS shop at Tesco and asked them to make it stop, if not I would change to another provider...It took only 3 minutes.

Share this post


Link to post
Share on other sites

ID: 13   Posted

2 hours ago, DiDiChok said:

There's no need to phone anyone.  If you're using a SmartPhone, then you install the "My AIS" app from the play store if you're on 1-2-Call or AIS proper.  Loads of useful things on there and you can change most settings.  The app does start in Thai but simply look for the settings "Cog" on the left, click on that and the only thing in there is to select English as its language.  You can also get your free 15 GB of AIS cloud storage!

 

If you haven't got a smartphone or don't want another app, you can also use the free e-Service for the SIM card on a PC (or smartphone browser) by following this link:  https://eservice.ais.co.th/eServiceWeb/

 

Make sure that you click on "EN" to get English and then put your Thai phone number in (e.g. 09 1234 5678) to get an SMS OTP (One Time Password) sent to you.  Type that in and when the menu comes up, click on "Other services".  Then click on "SMS Preference/Cancellation"   Put a tick in "No Thanks" for messages from other providers, Privileges, New products and services and events and activities.  I changed language to English and put a "Yes" tick in "All SMS from AIS".  It stopped the flood of messages and messages I need to see are readable in English now.  It's all there ready for you to use.

Easy and fast.  I'll find out in 24 hours if it worked.

Share this post


Link to post
Share on other sites

ID: 14   Posted

3 hours ago, Tony M said:

Dial 1175.  Work your way through the short menu. It's in English.  Worked for me.

Yes, I did that some time ago and there hasn't been a problem since then.

Share this post


Link to post
Share on other sites

ID: 15   Posted

go to their office    s   i   m   p   l   e

Share this post


Link to post
Share on other sites

ID: 16   Posted

3 hours ago, DiDiChok said:

There's no need to phone anyone.  If you're using a SmartPhone, then you install the "My AIS" app from the play store if you're on 1-2-Call or AIS proper.  Loads of useful things on there and you can change most settings.  The app does start in Thai but simply look for the settings "Cog" on the left, click on that and the only thing in there is to select English as its language.  You can also get your free 15 GB of AIS cloud storage!

 

If you haven't got a smartphone or don't want another app, you can also use the free e-Service for the SIM card on a PC (or smartphone browser) by following this link:  https://eservice.ais.co.th/eServiceWeb/

 

Make sure that you click on "EN" to get English and then put your Thai phone number in (e.g. 09 1234 5678) to get an SMS OTP (One Time Password) sent to you.  Type that in and when the menu comes up, click on "Other services".  Then click on "SMS Preference/Cancellation"   Put a tick in "No Thanks" for messages from other providers, Privileges, New products and services and events and activities.  I changed language to English and put a "Yes" tick in "All SMS from AIS".  It stopped the flood of messages and messages I need to see are readable in English now.  It's all there ready for you to use.

Golden post, many thanks!

 

Just did my adjustments and also found out I can link my phone to my creditcard for bill payments.

That will be one less trip to the AIS store each month.

1 person likes this

Share this post


Link to post
Share on other sites

ID: 17   Posted

Using 1175 a few days back on the second line, I switched to English via interactive and the incoming sms literally died

Share this post


Link to post
Share on other sites

ID: 18   Posted

I had the same problem with dtac. Went into their shop and asked them to stop the unsolicited messsges. Done on the spot. None since. 

Share this post


Link to post
Share on other sites

ID: 19   Posted

I already solved the problem at telewhiz  call 1175 to stop spam

Share this post


Link to post
Share on other sites

ID: 20   Posted

5 hours ago, al007 said:

go to their office    s   i   m   p   l   e

Much more simple to dial 1175, listen to instructions in English and press a couple of buttons. Only took me about half minute to do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

BANGKOK 27 May 2017 01:51
Sponsors